Skyrim Script Extender (SKSE) 1.7.3+

Расширение скриптового языка для Скайрима, позволяющее модмейкерам добавить множество новых функций и возможностей в игру

Файлы и модификации для игры
Правила форума
ВНИМАНИЕ
Если ссылка на скачивание не работает, сообщите об этом администратору!
Ссылки для скачивания все прямые, но доступны только для зарегистрированных пользователей. Также, из-за ограничения лимита, прямые ссылки периодически могут не работать. В течение суток ссылки станут автоматически доступными, для скачивания дополнительно имеется альтернативная ссылка на Яндекс облако.
Ответить
Аватара пользователя
SMERCH

Skyrim Script Extender (SKSE) 1.7.3+

Сообщение: # 1410Сообщение SMERCH »

 
687879.jpg

Skyrim Script Extender (SKSE) - это расширение скриптового языка для Скайрима, позволяющее модмейкерам добавить множество новых функций и возможностей в игру. Эта утилита требует последней версии Skyrim.

Установка
Выберите файл для вашего издания игры:
  • SKSE (1.7.3) - для Legendary Edition.
  • SKSE64 (2.0.15 или 2.0.16) - для Special Edition.
  • SKSEVR (2.0.10) - для Skyrim VR.

Установите.
  • Версия в архиве: скопируйте файлы из папки SKSE_[...] архива в папку со Skyrim (в случае Steam-версии это "Steam\SteamApps\common\Skyrim\").
  • Установщик: В этом случае утилита сама выберет нужную для установки директорию.

Запуск
Для активации утилиты запустите файл skse_loader.exe. Если хотите, то создайте на рабочем столе ярлык.

Steam должен быть запущен ДО запуска loader!

Описание архивов "INI-Settings"
+ Это INI-файлы для настроек SKSE/SKSE64, которые включают некоторые фиксы, а также патч памяти, идентичный SSME.
+ Описания параметров находятся внутри Readme-файлов (в самих архивах).
+ Для более точной настройки патча памяти используйте мод Memory Blocks Log.

Ошибки
+ Если выдает ошибку или не запускается вообще, проверьте, запущен ли Steam.
+ Убедитесь, что если вы играете со Skyrim SE, то вы скачали соответствующий файл SKSE64.
+ Убедитесь, что у вас лицензионная игра.
+ Убедитесь, что все файлы находятся в нужных местах (лучше выбирать установщик, если вы не спец).
+ Если ничего не помогает, и вы недавно обновляли систему, убедитесь, что в системе установлены дистрибутивы Visual C++ и dotNET, крайне необходимые для работы многих приложений и игр.

Требования
Одна из следующих игр...
+ Skyrim Legendary Edition 1.9.32
+ Skyrim Special Edition 1.5.73 / 1.5.80
+ Skyrim VR 1.4.15

Авторы SKSE Team
+ Ian Patterson (ianpatt)
+ Stephen Abel (behippo)
+ Paul Connelly (scruggsywuggsy the ferret)
+ Brendan Borthwick (purple lunchbox)

  • Добавлена версия 2.00.16 для SSE 1.5.80.
  • Добавлены INI-файлы для настройки.

 Скрытый текст. Необходимо зарегистрироваться
Спорт - сила

Теги: